Codejock Forums Homepage
Forum Home Forum Home > Codejock Products > Visual C++ MFC > Toolkit Pro
  New Posts New Posts RSS Feed - X64 Not working in 24.0 Beta
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

X64 Not working in 24.0 Beta

 Post Reply Post Reply
Author
Message
asparagusx View Drop Down
Groupie
Groupie


Joined: 06 February 2007
Status: Offline
Points: 50
Post Options Post Options   Thanks (0) Thanks(0)   Quote asparagusx Quote  Post ReplyReply Direct Link To This Post Topic: X64 Not working in 24.0 Beta
    Posted: 24 May 2024 at 4:07am
Hallo

When I try and run and of the samples in 24.0 Beta in 64bit mode - I get the following error :-




X86 samples work fine.

What is causing this issue?

Anton Heymann
Back to Top
asparagusx View Drop Down
Groupie
Groupie


Joined: 06 February 2007
Status: Offline
Points: 50
Post Options Post Options   Thanks (0) Thanks(0)   Quote asparagusx Quote  Post ReplyReply Direct Link To This Post Posted: 25 May 2024 at 2:28am
This has been mentioned elsewhere :-

 see that "...\Samples\Common\res\app.manifest" processorArchitecture is set to x86:

<assemblyIdentity type="win32" name="Microsoft.Windows.Common-Controls" version="6.0.0.0" processorArchitecture="x86" publicKeyToken="6595b64144ccf1df" language="*"></assemblyIdentity>

Changing processorArchitecture="x86" to processorArchitecture="*" seems to do the trick.

This resolves the issue, but Gauges in x64 does not work.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.191 seconds.