Codejock Forums Homepage
Forum Home Forum Home > Codejock Products > ActiveX COM > Report Control
  New Posts New Posts RSS Feed - Textbox Validation not firing
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Textbox Validation not firing

 Post Reply Post Reply
Author
Message
mar72vin View Drop Down
Groupie
Groupie


Joined: 20 September 2008
Status: Offline
Points: 18
Post Options Post Options   Thanks (0) Thanks(0)   Quote mar72vin Quote  Post ReplyReply Direct Link To This Post Topic: Textbox Validation not firing
    Posted: 13 May 2013 at 1:43am
I have a textbox bound to a datasource that should update the datasource onValidation. The validation / update does not occur when an Xtreme Report Control takes the focus from the bound textbox.

The "CausesValidation" property is set to true on the report control, so I can't see why I would have such a problem.

Has anyone come across this?


EDIT:
I have uploaded a sample app to show the problem. If you type in the big textbox and then click into the report control notice that the "textBox1_Validated" does not fire.
uploads/4559/WindowsFormsApplication1.zip

I have also noticed that my post is moderated for some reason; I'm assuming that no-one can see this post?
Product: Xtreme Report Control (ActiveX) version 15.1.3
Platform: Windows 7 (64bit)
Language: c#
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.031 seconds.