Print Page | Close Window

WebBrowser and Google Maps API

Printed From: Codejock Forums
Category: Codejock Products
Forum Name: Controls
Forum Description: Topics Related to Codejock Controls
URL: http://forum.codejock.com/forum_posts.asp?TID=24207
Printed Date: 01 December 2021 at 1:14pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: WebBrowser and Google Maps API
Posted By: derekl
Subject: WebBrowser and Google Maps API
Date Posted: 14 September 2021 at 5:19pm
Hi,
I am getting this message trying to use a Google Maps API in the Codejock WebBrowser.

"You are using a browser that is not supported by the Google Maps JavaScript API. Please consider changing your browser."

Is there a way to force the Codejock WebBrowser to use Microsoft Edge, Chrome or Firefox?

https://developers.google.com/maps/documentation/javascript/browsersupport#desktop

Thank,
Derek



Replies:
Posted By: ScottW
Date Posted: 22 November 2021 at 8:47am
We're seeing this with youtube links as well. Google seems to have banned the use of IE on their sites.

Are there any plans to update this control to work with WebView2/Edge?




Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net