Print Page | Close Window

QAT below the ribbon bar doesnt work

Printed From: Codejock Forums
Category: Codejock Products
Forum Name: ActiveX COM
Forum Description: Topics related to Codejock ActiveX COM products
URL: http://forum.codejock.com/forum_posts.asp?TID=12301
Printed Date: 17 August 2018 at 7:42am


Topic: QAT below the ribbon bar doesnt work
Posted By: garyhenson
Subject: QAT below the ribbon bar doesnt work
Date Posted: 30 September 2008 at 2:19pm
I've spent some time looking for this before asking, sorry if I missed the answer.
In the 10.4.1 Ribbon MDI Sample (and my code ;-) selecting 'Place QAT below the Ribbon' does not work if you right click the QAT and select it in the 'Customize QAT' dialog that pops up. If you go into 'More Command' and use the check box at the bottom it works fine.
I need to either remove the menu selection or make it work.
Any suggestions??
Thanks


-------------
Software Developer
Product: Xtreme SuitePro (ActiveX) version 13.0
Platform: Windows XP (32bit) - SP 3
Language: Visual Basic 6.0



Replies:
Posted By: Oleg
Date Posted: 01 October 2008 at 4:19am
Hi,
10.4.1 is too old version. Please update.


-------------
Oleg, Support Team
CODEJOCK SOFTWARE SOLUTIONS


Posted By: garyhenson
Date Posted: 01 October 2008 at 10:16am
Thanks for the response, Oleg.
 
We're planning an upgrade as soon as our release cycle allows us to spend the time to regression test the latest CJ stuff. The last time we did this earlier this year there was a show stopper bug. I believe it was cutton off the system button or something.
 
All I needed to know was is this a bug in 10.4.1 with no work around or was I missing a simple flag to set? If I cannot 'fix' it I need to document it so our Users don't expect.


-------------
Software Developer
Product: Xtreme SuitePro (ActiveX) version 13.0
Platform: Windows XP (32bit) - SP 3
Language: Visual Basic 6.0



Print Page | Close Window