Codejock Forums Homepage
Forum Home Forum Home > Codejock Products > ActiveX COM > Report Control
  New Posts New Posts RSS Feed - Black image problem
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Black image problem

 Post Reply Post Reply
Author
Message
GrosQuick View Drop Down
Newbie
Newbie


Joined: 15 December 2008
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote GrosQuick Quote  Post ReplyReply Direct Link To This Post Topic: Black image problem
    Posted: 15 June 2009 at 10:02am
Hi,

I've, sometimes, black image instead of the expanded button in the RC.
Sometimes it's work fine, sometimes not.
I've the same problem in the TaskPanel control.

Any idea for what happen ?
Back to Top
Aaron View Drop Down
Senior Member
Senior Member
Avatar

Joined: 29 January 2008
Status: Offline
Points: 2187
Post Options Post Options   Thanks (0) Thanks(0)   Quote Aaron Quote  Post ReplyReply Direct Link To This Post Posted: 15 June 2009 at 3:06pm
Hi,
 
You mentioned black image of expand button? The only thing I see is an image in reportitem...
  1. What kind of image do you use?
  2. Do you use an imagemanager or load images directly into ReportControl.Icons
Can you upload test project including image that is causing the problem?
 
 
Product: Xtreme SuitePro (ActiveX) version 15.0.2
Platform: Windows XP (32bit) - SP 2
Language: Visual Basic 6.0

Zero replies is not an option....
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.063 seconds.