Codejock Forums Homepage
Forum Home Forum Home > Codejock Products > ActiveX COM > General Discussion
  New Posts New Posts RSS Feed - Problem after that my software is installed
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Problem after that my software is installed

 Post Reply Post Reply
Author
Message
AdamSharp View Drop Down
Groupie
Groupie
Avatar

Joined: 31 March 2008
Location: Morocco
Status: Offline
Points: 38
Post Options Post Options   Thanks (0) Thanks(0)   Quote AdamSharp Quote  Post ReplyReply Direct Link To This Post Topic: Problem after that my software is installed
    Posted: 29 September 2008 at 10:31am
Hello

I created a setup of my application with the codejock components,
and when i open the application it give me the message

see picture :

also
I instaled a good setup of my application in a new system xpsp2 and I instaled also the setup of codejock components to be sure that all the components is instaled, but also it give me the same message.
please help me, I must send setup to my customers.

Adam
Back to Top
tobi View Drop Down
Senior Member
Senior Member
Avatar

Joined: 09 September 2004
Location: Germany
Status: Offline
Points: 451
Post Options Post Options   Thanks (0) Thanks(0)   Quote tobi Quote  Post ReplyReply Direct Link To This Post Posted: 29 September 2008 at 1:28pm
Do you include the CJ MergeModules or do you put in the OCXs itself ?
Back to Top
AdamSharp View Drop Down
Groupie
Groupie
Avatar

Joined: 31 March 2008
Location: Morocco
Status: Offline
Points: 38
Post Options Post Options   Thanks (0) Thanks(0)   Quote AdamSharp Quote  Post ReplyReply Direct Link To This Post Posted: 30 September 2008 at 4:16am
Hi,

First, I included the nessesary CJ Merge Modules and other files, but it not work


(I don't use the other MM.)

after that I installed the setup of CJ Components to be sure that all the componants exist in the system, also the same problem

(Thanks for the repply )

Adam
Back to Top
tobi View Drop Down
Senior Member
Senior Member
Avatar

Joined: 09 September 2004
Location: Germany
Status: Offline
Points: 451
Post Options Post Options   Thanks (0) Thanks(0)   Quote tobi Quote  Post ReplyReply Direct Link To This Post Posted: 30 September 2008 at 6:15am
What exactly happens with your setup ?
Does the message disappear without an error ?

One possible cause can be you put files or data in the HKCU registry or in the personal folder ...
Back to Top
AdamSharp View Drop Down
Groupie
Groupie
Avatar

Joined: 31 March 2008
Location: Morocco
Status: Offline
Points: 38
Post Options Post Options   Thanks (0) Thanks(0)   Quote AdamSharp Quote  Post ReplyReply Direct Link To This Post Posted: 30 September 2008 at 10:33am
hello,

The problem is that the message appear and desappear many time, when I open each application ! yes without error but many time and each time !

Im admin user

Back to Top
tobi View Drop Down
Senior Member
Senior Member
Avatar

Joined: 09 September 2004
Location: Germany
Status: Offline
Points: 451
Post Options Post Options   Thanks (0) Thanks(0)   Quote tobi Quote  Post ReplyReply Direct Link To This Post Posted: 30 September 2008 at 10:38am
Did you check for HKCU ?
Do you have more applications with different CJ versions installed ?
Back to Top
AdamSharp View Drop Down
Groupie
Groupie
Avatar

Joined: 31 March 2008
Location: Morocco
Status: Offline
Points: 38
Post Options Post Options   Thanks (0) Thanks(0)   Quote AdamSharp Quote  Post ReplyReply Direct Link To This Post Posted: 30 September 2008 at 11:30am
See my HKCU
I have only the V11.2.1
Back to Top
Baldur View Drop Down
Senior Member
Senior Member


Joined: 22 November 2006
Location: Germany
Status: Offline
Points: 244
Post Options Post Options   Thanks (0) Thanks(0)   Quote Baldur Quote  Post ReplyReply Direct Link To This Post Posted: 30 September 2008 at 2:00pm
Normally the Controls must be registred in HKeyLocalMachine.
Be sure, that the OCX are correct selfregistred (regsvr32).
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.109 seconds.